Forum alliance eSo Index du Forum
 
 
 
Forum alliance eSo Index du ForumFAQRechercherS’enregistrerConnexion

MSI 1080TI stopped working

 
Poster un nouveau sujet   Répondre au sujet    Forum alliance eSo Index du Forum -> Taverne -> Taverne
Sujet précédent :: Sujet suivant  
Auteur Message
greglazor


Hors ligne

Inscrit le: 21 Avr 2018
Messages: 9

MessagePosté le: Ven 18 Mai - 11:02 (2018)    Sujet du message: MSI 1080TI stopped working Répondre en citant

Hi everyone,


So, I've been trying to figure out why my GPU isn't sending a signal to my monitor, and I'm lost. Everything worked fine last night, powered off like normal before bed. Today when I get home from work however, nothing. The monitor turns on, but says no signal. I tried HDMI, as well as the other DP ports but nothing. Connected laptop to monitor, works fine. PC powers up, all lights and fans on. Old card (970SC) works fine. Any ideas?


Please help.


I did not find the right solution from the internet.


References:-
https://bit.ly/2rQHsah
Blockchain Marketing


Thanks







Revenir en haut
Publicité






MessagePosté le: Ven 18 Mai - 11:02 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum alliance eSo Index du Forum -> Taverne -> Taverne Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template lost-kingdom_Tolede created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com